What to do with e-waste.

We recently discovered that for the month of June our local council will take all e-waste without a charge to the resident as long as you deposit it at a local drop off point.

The reason I mention this is the fact that my husband has collected computers as a hobby for many years but since moving to our present residence the collection has remained largely untouched in our back shed.  I managed to convince him that now would be a good time to get rid of it rather than leaving it for our offspring to get rid of when we are no longer able to.

You can see by the amount in the back of the ute how much stuff he had.  This is only some of the gear, we will need to do a second trip.  By getting in the back shed it made me look at some of the other gear that is in there and it prompted further culling of the contents of the shed.  I have several items ready to take to the charity shops now.

I should mention that I now have some empty boxes that my husband no longer has a need for so I will need to find things to put in them! I do have lots of wool in my stash so I will be able to sort the wool into various categories in the recycled boxes. 🙂

Routers, modems and technology or in plain speak, the stick and the sharing box don’t work!

Technology is wonderful when it all works as planned.

As you probably know we have returned recently after being overseas for three months.  We didn’t use the internet much while we were away and were quite looking forward to getting back into the routine of internet access 24/7.  At least that was what we had before we went away.  When we returned all was as normal.  Everything went swimmingly for about a week and then our router just turned up its toes!  It stopped working for no obvious reason.

I have done all the necessary steps to rectify the situation but to no avail.  We then made the assumption that the router was no longer operable and went out and bought a new router.  Tonight I attempted to install the new router and the problem is the same as the old router so perhaps it is the modem that is the issue!  I will let you know when I solve the problem.  In the meantime we are working with the USB modem plugged directly into the computer and so we have no WIFI access.  I had become so used to that.